LAMA 1.34 Build 1122

Some more information about this release is available in our blog

Requirements and Compatibility

This release requires Mac OS X 10.6 Snow Leopard. LAMA is fully functional with OS X 10.7 Lion.

Users with Lion 10.7.4 may have experienced problems with the code-signing certificate for LAMA Build 1021.

This is an unsigned release of LAMA to provide a solution for that.