LAMA 1.36 Build 1148

Requirements and Compatibility

This release requires Mac OS X 10.6 Snow Leopard. PowerPC machines are longer supported. LAMA is fully functional with OS X 10.8 Mountain Lion.

fixed:

  • Application would not start up in OS X 10.7.5
  • Application could crash when using the FilePlayer AudioUnit.