LAMA 1.4.3 Build 1180

Please read the following carefully before updating.

  • This release requires Mac OS X 10.6.8 Snow Leopard. PowerPC machines are longer supported.
  • A 64-bit machine is required.
  • For full functionality and best experience it is recommended to use OS X 10.8 Mountain Lion.

The whole Version History is available at http://lama-audio.net/versions

Release notes for version 1.4.3

Build 1080

  • Fixed: hopefully fixed a code signing issue (introduced by the world's most advanced desktop operating system's build infrastructure) that prevented the app from starting.

Build 1077

  • Bug: fixed a bug, where the application would crash when opening a file-player and not lowering the sandbox security settings.
  • Bug: Fixed a bug, where the delay finder window would freeze on Macs with Retina Displays and refactored the delay finder window.